You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Rep isn't working for me on Fri Nov 18, 2011 6:03 pm

B Dawg

avatar
Beast
Loading
The rep thing isn't showing for me still and it is for everyone else, i think Raze disabled it for me so i can't rep anyone.

2 Re: Rep isn't working for me on Fri Nov 18, 2011 9:10 pm

Thomas

avatar
Admin
Loading
Rep can't be disabled for any member. I can't fix it it's your computer.


___________________________________________

Thomas • Forum Owner - Administrator • Support by PM - Also use the forums please.

3 Re: Rep isn't working for me on Fri Nov 18, 2011 10:40 pm

B Dawg

avatar
Beast
Loading
No it's not my computer it also doesn't show at school or any where else.

4 Re: Rep isn't working for me on Fri Nov 18, 2011 10:55 pm

Thomas

avatar
Admin
Loading
For some reason you're the only one who has this problem.


___________________________________________

Thomas • Forum Owner - Administrator • Support by PM - Also use the forums please.

5 Re: Rep isn't working for me on Fri Nov 18, 2011 11:05 pm

B Dawg

avatar
Beast
Loading
Tried my computer school computers everywhere

6 Re: Rep isn't working for me on Sat Nov 19, 2011 1:06 am

Marcus

avatar
Contributor
Loading
Maybe the rep bar doesn't like you Razz

7 Re: Rep isn't working for me on Sat Nov 19, 2011 3:32 am

B Dawg

avatar
Beast
Loading
Has to be something wrong with my account or something else.

8 Re: Rep isn't working for me on Sat Nov 19, 2011 4:11 am

Thomas

avatar
Admin
Loading
Every account you make you always say there's no rep. You're the only one having this problem that I can't fix.


___________________________________________

Thomas • Forum Owner - Administrator • Support by PM - Also use the forums please.

9 Re: Rep isn't working for me on Sat Nov 19, 2011 4:14 am

B Dawg

avatar
Beast
Loading
Well maybe i might have to go directly to forumotion and post my question there and see if anyone there can help

10 Re: Rep isn't working for me on Sat Nov 19, 2011 5:18 pm

Marcus

avatar
Contributor
Loading
What web browser are you using?

11 Re: Rep isn't working for me on Sat Nov 19, 2011 9:16 pm

Veve

avatar
Beast
Loading
You should get over it, all you're going to do is -rep people who you don't like anyways.

12 Re: Rep isn't working for me on Sat Nov 19, 2011 9:22 pm

B Dawg

avatar
Beast
Loading
Chrome but also tried others, i sent my problem to forumotion.

13 Re: Rep isn't working for me on Sun Nov 27, 2011 4:12 am

Thomas

avatar
Admin
Loading
Did you fix it?


___________________________________________

Thomas • Forum Owner - Administrator • Support by PM - Also use the forums please.

14 Re: Rep isn't working for me on Sun Nov 27, 2011 5:31 am

B Dawg

avatar
Beast
Loading
No, i did not and i haven't even checked my thread i posted on forumotion in like a week.

Sponsored content


Loading

View previous topic View next topic Back to top  Message [Page 1 of 1]

Related topics

Permissions in this forum:
You cannot reply to topics in this forum